Consumer API Error Rate

Incident Report for Extole

Resolved

This incident has been resolved. We have deployed a fix and are not seeing more errors. Our team is investigating the root cause to mitigate future problems.
Posted Jan 12, 2026 - 05:06 PST

Update

We are continuing to work on a fix for this issue.
Posted Jan 12, 2026 - 05:00 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 12, 2026 - 05:00 PST

Update

We are continuing to investigate this issue.
Posted Jan 12, 2026 - 05:00 PST

Investigating

We are seeing increased error rates on consumer-api and are investigating the issue.
Posted Jan 12, 2026 - 04:59 PST
This incident affected: Consumer API (Pod 0, Pod 1, Pod 2, Pod 3, Pod 4, Pod 5, Pod 6, Pod 7, Pod 8, Pod 9).