Consumer API Response Delays

Incident Report for Extole

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 15:16 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2026 - 14:43 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 28, 2026 - 14:00 PST
This incident affected: Consumer API (Pod 0, Pod 1, Pod 2, Pod 3, Pod 4, Pod 5, Pod 6, Pod 7, Pod 8, Pod 9, Event API).