Core API Errors

Incident Report for Extole

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 08:05 PST

Monitoring

We have resolved an issue with our Core API and are monitoring the fix to ensure it fixes the problem.
Posted Feb 04, 2026 - 07:38 PST
This incident affected: Consumer API (Pod 0, Pod 1, Pod 2, Pod 3, Pod 4, Pod 5, Pod 6, Pod 7, Pod 8, Pod 9, Email, Rewards, Webhooks, Client Zone API, Event API).