AWS Outage

Incident Report for Extole

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 14:49 PDT

Update

Due to outages with Amazon Web Services, our platform has experienced intermittent latency and other issues with delivering experiences, rewarding, and reporting. We are working to ensure that we do not lose any information during these outages.
Posted Oct 20, 2025 - 12:31 PDT

Monitoring

AWS Outage in US-EAST is impacting mulitple services and we are currently executing our business continuity plan.
Posted Oct 20, 2025 - 10:18 PDT
This incident affected: My Extole (Data Processing, Campaign Publishing) and Consumer API (Pod 0, Pod 1, Pod 2, Pod 3, Pod 4, Pod 5, Pod 6, Pod 7, Pod 8, Pod 9, Email, Rewards, Webhooks, Client Zone API, Event API).